Главная страница Электроника Инструменты и оборудование Восстановление подсветки электролобзика DeWalt DW349
( 12 посетителя(-лей) проголосовали )

Электролобзик DeWalt DW349.Без преувеличения, 349-ю модель электролобзика фирмы DeWalt можно назвать одной из самых удачных и сбалансированных среди всех лобзиков средней ценовой категории за последних несколько лет. Достаточно мощный мотор с регулятором оборотов, установка пилок и смена угла наклона литой подошвы без применения ключей, длинный провод питания, рукоять с противоскользящими накладками, светодиодная подсветка зоны реза, - основные достоинства инструмента.

 

Первые партии лобзиков DW349, вероятно, были бракованными - подсветка быстро выходила из строя. Причиной этому является один небольшой просчёт при проектировании блока питания светодиода, а именно выбор резистора недостаточно высокой мощности, из-за чего он перегревался и обрывал цепь питания светодиода. Восстановить работу подсветки лобзика несложно: нужно вскрыть корпус и заменить резистор на более мощный того же сопротивления, свободного места внутри лобзика для этого предостаточно. Весь процесс показан на картинках ниже.

Вскрытый корпус лобзика.
Вскрытый корпус лобзика.
Светодиод подсветки.
Чтобы вскрыть лобзик, нужно снять подошву и выкрутить все чёрные шурупы.
Внутри лобзика нет ничего особо примечательного, конструкция типовая. Светодиод помещён в пластмассовую колбочку.

 

Электронная плата лобзика DW349.
Электронная плата лобзика DW349.
На одной плате находится схема регулятора оборотов и блок питания светодиода.

 

Электронная плата лобзика DW349.
680-омный smd-резистор нуждается в замене (показан красной стрелкой), так как находится в обрыве. Не будет лишним проверить на исправность стабилитрон (показан синей стрелкой).

 

Электронная плата лобзика DW349 после ремонта.
Вместо smd-резистора установлен резистор ОМЛТ 680 Ом 1 Вт. Для его монтажа, в контактных площадках были просверлены отверстия, и ножки загнуты на обратной стороне платы.

 

Лобзик DeWalt DW349 с работающей подсветкой.
Лобзик DeWalt DW349 собран, работа его подсветки восстановлена.

 

 

 

Комментарии  

 
0 #1 ZZZZZZ 14.12.2017 01:14
Имею такой лобзик, тоже проблемы с подсветкой. Разобрал - нет у меня на плате этого резистора, от слова - совсем. Припаял туда на 680 Ом полуваттный - не работает подсветка. Чо делать?
Цитировать
 
 
0 #2 Admin 02.01.2018 13:24
Вероятно, у Вас другая схема. Нужно видеть фотографии платы с двух сторон, чтобы найти решение.
Цитировать
 
 
0 #3 Юрий123 21.01.2018 20:03
Есть МЛТ-1 на 750 Ом, можно его поставить вместо рекомендуемого?
Цитировать
 
 
0 #4 Admin 23.01.2018 10:19
Можно ставить любой резистор сопротивлением не менее 680 Ом и мощностью от 1 Вт. Яркость светодиода обратно пропорциональная сопротивлению этого резистора.
Цитировать
 
 
0 #5 Юрий123 29.01.2018 22:45
Спасибо, впаял, светит как новый.
Цитировать
 
 
0 #6 Альберт 30.01.2018 00:48
В моем случае, был сгоревший стабилитрон.Резистор R6 отсутствовал. Заменил стабилитрон на два 1N4734 (включенных параллельно). Пока что все работает.
Цитировать
 
 
0 #7 Андрей Корнован 14.02.2018 23:10
У меня точно такая же проблема как у "zzzzzz"схема точь точь как на картинке только нет резистора с красной стрелочки как на картинке,а с другой стороны платы нет там ничего и паял я 680 ОМЛТ и на 2вт,0,5вт,1 Вт ничего.у меня когда вкл.кнопку загорается на доли секунды и всё,и так при каждом вкл.
Цитировать
 
 
0 #8 FaHa3eIIaM 06.03.2018 12:30
Цитирую Андрей Корнован:
У меня точно такая же проблема как у "zzzzzz"схема точь точь как на картинке только нет резистора с красной стрелочки как на картинке,а с другой стороны платы нет там ничего и паял я 680 ОМЛТ и на 2вт,0,5вт,1 Вт ничего.у меня когда вкл.кнопку загорается на доли секунды и всё,и так при каждом вкл.

У меня подобная проблема возникла после трёх включений. Подсветка кратковременно зажигалась и сразу гасла. Вскрыл - схема без резистора. Заменил стабилитрон на два параллельно подключённых 5,1В. Проблема ушла. В принципе, выше уже писали.
Цитировать
 
 
0 #9 Mr40k 14.04.2018 23:37
Делал как описано, за парочкой исключений, в магазине не было резистора с такими параметрами. Купил и впаял 1 вт 800 Ом , лобзик работает и светит. Особой разницы в яркости не заметил.При разборке подошву (с болтом с левой резьбой ) не снимал-не обязательно. Дырки в плате не делал, благо место позволяет.Носил три раза по гарантии, один раз платно, меняли всю плату. В сервисе посоветовали самому решить проблему.
Цитировать
 
 
0 #10 Илья 17.08.2018 21:03
Не выпаивая старый резистор припаял МЛТ 1кОм. Что то слишком ярко светит.
Цитировать
 
Случайное изображение
Последние комментарии